Php

WordPress 5.3.1: Important security update released

Alex Alex 17 December 2019
WordPress 5.3.1: Important security update released

For the WordPress CMS to Update is: WordPress 5.3.1 has been released. Four security vulnerabilities for the versions 5.3 and earlier are fixed. The Update is recommended on the part of the core developers urgently.

The Content Management System WordPress has an important security update. With Version 5.3.1 fixed according to the Blog post 46 problems and revised. Just in terms of safety in some of the gaps can be closed.

WordPress 5.3.1 closes security gaps

four security vulnerabilities for WordPress 5.3 and older versions. If Users do not have updated yet to WordPress 5.3, you can do this also for WordPress 5.2 and older versions of each security update available. An Update is highly recommended, for example, possible Cross-Site Scripting to prevent attacks.

Update is recommended

An Update to WordPress 5.3.1, it is recommended to penetrate on the part of the WordPress core developers. The current Version is available on the official WordPress Download ready. Also an Update on your own Dashboard, it is possible to: Dashboard –> Updates –> Update now.

for More information about the security update, see the Blog post.

the
the
the
the
the

Source: entwickler.de

Comments (0)

    No comments yet

You must be logged in to comment.